Results 1 to 13 of 13

Thread: down time

  1. #1
    kts's Avatar
    Join Date
    Aug 2006
    Location
    Laurel, MD
    Posts
    3,311

    Default down time

    looks like whatever problem the webhoster was having is now fixed. yay!
    All I do is party...
    L/amE

  2. #2
    Level 1 User Mike's Avatar
    Join Date
    Mar 2006
    Location
    Frederick, MD
    Posts
    2,242

    Default

    When I click "New Posts" it doesnt work... or is it just me?

  3. #3
    Level 3 User Doomed's Avatar
    Join Date
    Jun 2007
    Location
    Fredrock, MD
    Posts
    1,629

    Default

    doesnt work for me either... although, i dont think i have ever used that link.
    "I'm coming down fast, but I'm miles above you."

  4. #4
    Level 3 User Jeff's Avatar
    Join Date
    Mar 2006
    Location
    Martinsburg, WV
    Posts
    1,172

    Default

    Nope, doesn't work for me either. Used it all the time.

  5. #5
    Level 3 User devilc's Avatar
    Join Date
    Jul 2006
    Location
    +38 52' 15.00", -77 3' 22"
    Posts
    2,185

    Default

    Whew.
    I thought I had been banned or something.
    "I believe that banking institutions are more dangerous to our liberties than standing armies. If the American people ever allow private banks to control the issue of their currency, first by inflation, then by deflation, the banks and corporations that will grow up around [the banks] will deprive the people of all property until their children wake-up homeless on the continent their fathers conquered."
    Thomas Jefferson

  6. #6
    Senior Member
    Join Date
    Jan 2008
    Location
    .
    Posts
    106

    Default

    Quote Originally Posted by devilc View Post
    Whew.
    I thought I had been banned or something.
    That would have been ironic, huh?

  7. #7
    Level 3 User Doomed's Avatar
    Join Date
    Jun 2007
    Location
    Fredrock, MD
    Posts
    1,629

    Default

    oh snap.
    "I'm coming down fast, but I'm miles above you."

  8. #8
    kts's Avatar
    Join Date
    Aug 2006
    Location
    Laurel, MD
    Posts
    3,311

    Default

    now children....
    All I do is party...
    L/amE

  9. #9
    Level 3 User Doomed's Avatar
    Join Date
    Jun 2007
    Location
    Fredrock, MD
    Posts
    1,629

    Default

    Search doesnt work either for me.
    "I'm coming down fast, but I'm miles above you."

  10. #10
    kts's Avatar
    Join Date
    Aug 2006
    Location
    Laurel, MD
    Posts
    3,311

    Default

    strange.

    i'll ask dan to reinstall vBulletin, that usually seems to fix these kinda things.
    All I do is party...
    L/amE

  11. #11
    Wicked Retarded Crew Descending's Avatar
    Join Date
    Jul 2007
    Location
    F/RoX
    Posts
    1,660

    Default

    User Cp doesn't work.
    F/RoX

  12. #12
    Reality Hacker Dan's Avatar
    Join Date
    Feb 2006
    Location
    Baltimore, MD
    Posts
    3,785

    Default

    Sorry for the delay in updates... been busy at work. First off I dunno what caused the original downtime but rebuilding/repairing database tables seemed to fix the problems.

    At the same time I upgraded us to the latest version of Vbulletin which happens to be a beta release. The glitches are prolly just issues t hey haven't worked out with the beta yet.

    I will most likely end up switching us back to the latest stable version tomorrow.

    The main site is still down.... working on that.

  13. #13
    Reality Hacker Dan's Avatar
    Join Date
    Feb 2006
    Location
    Baltimore, MD
    Posts
    3,785

    Default

    Anyone having anymore problems?

    Let me know.

    Screwed up the damn theme too....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •